Results 1 to 4 of 4

Thread: Problems??

  1. #1
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    8,556

    Problems??

    Twice this evening, I've had to sign in. although I am still registered here. And I haven't been getting emails for my subscription posts. I did change my email address this evening, and that seems to be working - but over the past few days nothing was arriving.

  2. #2
    Join Date
    Jun 2000
    Location
    Waltham, MA, USA
    Posts
    36,538
    Quote Originally Posted by Grace View Post
    Twice this evening, I've had to sign in. although I am still registered here. And I haven't been getting emails for my subscription posts. I did change my email address this evening, and that seems to be working - but over the past few days nothing was arriving.
    Who is your ISP? What company? gini and moff have been getting messages bounced back to me ...
    I've Been Frosted

  3. #3
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    8,556
    Quote Originally Posted by Karen View Post
    Who is your ISP? What company? gini and moff have been getting messages bounced back to me ...
    Charter - I switched over to gmail on Tuesday evening - will see if that works better. BTW - this is the message that I saw when I came on the other day -

    Welcome to Pet Talk! We are still customizing the software, so please be patient. Pet Talk members may login in the top right corner or new users may register in order to post.

    I thought you all were doing some work on the site, but could find no notices to that effect.

  4. #4
    Join Date
    Jun 2000
    Location
    Waltham, MA, USA
    Posts
    36,538
    Quote Originally Posted by Grace View Post
    Charter - I switched over to gmail on Tuesday evening - will see if that works better. BTW - this is the message that I saw when I came on the other day -

    Welcome to Pet Talk! We are still customizing the software, so please be patient. Pet Talk members may login in the top right corner or new users may register in order to post.

    I thought you all were doing some work on the site, but could find no notices to that effect.
    Yeah, I haven't figured out where to disable that message, so it has been there for a while! Let me know, hopefully with gmail, you'll get your notifications okay!
    I've Been Frosted

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright © 2001-2013 Pet of the Day.com