PDA

View Full Version : Problems with Webshots?



ownerof3dogs
07-11-2001, 08:37 PM
I don't know if it is just me but all the pics that I used to be able to see I can no longer see(Including my own signature)and they all seem to be from webshots. Is webshots having problems? or are no longer aloud to use them? HELP


ok this is weird I just visited the site and I can't even see the pics in my own album :( or anyother pics there.

[ July 11, 2001: Message edited by: ownerof3dogs ]

Cinder & Smoke
07-11-2001, 09:15 PM
Diana ~
Don't know what to tell you... It's 9:10 PM and I just visited our site at WebShots. Our homepage is at: http://community.webshots.com/user/dogdad

Our page popped up right away. And your signature photos were appearing at the bottom of your post on this thread when I first viewed it. We'll see if the CinderDog and SmokeMutt photo shows up on this reply.

I have noticed a LOT of signature photos seem to be missing and replaced with the broken picture icon on other threads here at PetTalk ~ can't explain why it's happening. I only had one incident of not being able to reach WebShots; I think it was late last week or maybe on Monday. But while I couldn't reach the site, our Cinder & Smoke signature WAS appearing every time I posted.

Anybody else have any ideas of what might be happening? :confused:

/s/ Phred, the FurKids' Dad

jackiesdaisy1935
07-11-2001, 09:33 PM
Hi, I just checked our webshots album and our photos came right up. Don't know what the problem could be.
Jackie

Logan
07-11-2001, 09:56 PM
Ours works too. Try again and see if it is working now.

Logan http://community.webshots.com/user/lgivens4

Pam
07-11-2001, 10:04 PM
Testing my signature....

4 feline house
07-11-2001, 10:41 PM
Well, I just logged on just fine...let's see if they'll show up here:
http://wsphotofews.excite.com/013/F2/Lb/pW/cS22539.jpg

[ July 11, 2001: Message edited by: 4 feline house ]

ownerof3dogs
07-12-2001, 09:19 PM
Thanks. I don't know what happened but everything is working today

RachelJ
07-13-2001, 10:04 AM
I had problems trying to upload pictures yesterday as well. Very frustrating. I have most of my pictures on PhotoPoint but since so many PetTalkers have Webshots albums, I wanted to have some there as well.