View Full Version : Software, computer, or camera problems?

12-29-2009, 04:42 PM
I know we have several tech geeks on here and I'm wondering if anyone can help me out. I got a new (Kodak, if that's relevant) camera for xmas and returned it to costco today because it would not upload pics to my computer and my computer would not even find the new hardware (and the actual camera). It also didn't work on my mom's computer. It worked on my sister Mac and my old dell. I downloaded the software that came with the kodak and it still didn't work. I got a new camera, an Olympus tough 6000 today and it will not upload pictures either, even after I downloaded the software that came with it. :( It works on every computer in the house, including my moms which the Kodak didn't work on.

I am beginning to think this is something to do with the computer, which I didn't think it did. But it's just weird that this happened with two cameras. My dad's working on it now, I spent 3 hours working on it a few days ago to no avail. I'm pretty good with computers but I am totally lost on this one. :eek:

Can anyone help me pinpoint this out? Do you think it's the software, the camera, or the computer?

12-29-2009, 05:00 PM
When you plug your camera into your computer does you computer detect that a new device has been added. With the camera connected you should see it as a device when you display "My Computer". Even if you do not install the camera software you should be able to see you camera as a usb device. It sounds like a computer issue.

12-29-2009, 05:09 PM
Nope, it does not even see the device if I just plug it into the computer.

12-29-2009, 05:25 PM
Have you had problens with other USB devices. You need to make sure that other USB devices are ok. You might go to device manager in control panel and make sure your USB drivers are ok. If you have more than one USB port you might try another USB input. With the Olympus Camera you should be able to connect without Olympus software and drag and drop files off your camera.

Queen of Poop
12-29-2009, 06:28 PM
I have that same Olympus camera and don't have any issues. I'm thinking it might be your computer. Maybe the USB port. Have you tried another USB port? Or tried plugging something else that you know works into that port?

12-29-2009, 08:08 PM
My dad said it was windows, so I might reload it tomorrow, it's not my computer though because other things work in the ports. There are 3 ports and I've tried all three. He tried restoring the system..nada. Computers are so frustrating.

QOP, I tried my older camera this morning and it worked. This is so weird. :rolleyes:

12-30-2009, 08:13 AM
Try another USB slot on the computer.

My computer has 4 slots. At this time, only 2 work. :( :rolleyes: