PDA

View Full Version : That pesky bottom border in Word - a solution



Catty1
05-01-2009, 12:58 PM
This had driven me nuts for ages - and I Googled a simple solution.

"Sure enough, in the print options menu-- Emulate LaserJet Margins and Symmetrical Margins.
I checked Symmetrical Margins and all is well. Thanks Wizard-fred."

I checked Emulate LaserJet - and now I have BOTTOM BORDERS!

Thought it might help others here and save some paper ripping and headaches.;)

RedHedd
05-01-2009, 01:26 PM
Word/Format/Borders & Shading and make sure "NONE" is selected. Or did you try that already?

and/or under Print Options "use Printer Settings" - at least that's the way our print options are set up here @ work.

Catty1
05-14-2009, 09:35 PM
I wanted the bottom border to show up, so selecting None would have the opposite effect.

I just tried this again - use printer settings did not work, but checking off Emulate LaserJet Margins under Properties/Effects worked.

Go figure!

:rolleyes: