PDA

View Full Version : Bad Red X's!



JALB
03-09-2007, 09:02 PM
I was trying to look at previous Dog of the Days and almost every single picture is just a red X! :confused: :( It's like that with the previous Cat of the Days, too, but not with the pets....

Karen
03-09-2007, 09:22 PM
All the pictures show up fine for me. Try restarting your browser.

JALB
03-09-2007, 11:08 PM
How do I restart my browser...? :confused: :o

Karen
03-09-2007, 11:50 PM
Quit out of the program and start it back up again. It's probably either a problem with your internet connection or your browser.

JALB
03-10-2007, 11:52 AM
My mom just found out that it was something wrong with the blocking program. It wouldn't let me look at any JPG pictures for some strange reason... It's fixed now, though.

cassiesmom
03-20-2007, 07:11 PM
what do I do if quitting the browser doesn't work, I am trying to get cathybogart's kitten photos and nothing is working :-( but I wanted to see the widdle baby kitties.

Karen
03-20-2007, 07:20 PM
Hmm, what kind of Internet connection do you have? It is working fine for me ...

KittyGurl
04-05-2007, 12:38 PM
I'm starting to have that problem on Pet Talk. When ever I wanna see some pictures they are Xs in small boxes on the left hand corner. I hit 'show picture' but it doesn't work?
NOTE: I don't have it blocked or parental controlls so I should be able to see it :confused:

Karen
04-05-2007, 12:49 PM
First step, run a virus/spyware scan. Also, what kind of internet connection do you have? Sometimes slower connections won't let you load pictures.

Whisk_Luva
04-05-2007, 01:01 PM
well mines just fine like yours Karen!

Roxyluvsme13
04-10-2007, 07:51 PM
Now mine's doing that but only on some pictures. I just ran every kind of virus scanner and spyware tool I had, and it just cleaned everything off. And, my connection is Cable.

mruffruff
04-12-2007, 12:25 PM
I am on a T-1 Cable connection at work and its a network for everyone in the office. I often get the red Xs and can't show them. I also am blocked from viewing any videos, so that might be the problem here. At home I still get the red Xs and I'm on dial-up, AOL, no restrictions. Can't figure it out, but I'm not very computer literate anyway.

Karen
04-12-2007, 05:52 PM
Sounds like someone has a firewall set up at your office to block certain kind of files, and maybe even certain websites. From home, if you are on dial-up, certain images may not show up if they are taking too long to load.

TopCat3
04-19-2007, 09:39 AM
Mmmm...I get this problem quite a lot too, so I got one of these...


(see avatar) :p

cassiesmom
05-11-2007, 04:14 PM
http://petoftheday.com/talk/showpost.php?p=1814938&postcount=1


help, please! thank you!

Karen
05-11-2007, 08:54 PM
I have PM'd wolflady about her images not showing up.